accelerate-cuda-0.12.0.0: Accelerate backend for NVIDIA GPUs

accelerate-cuda-0.12.0.0: Accelerate backend for NVIDIA GPUs

This library implements a backend for the Accelerate language instrumented for parallel execution on CUDA-capable NVIDIA GPUs.

To use this backend you need CUDA version 3.x or later installed. Note that currently there is no support for Char and Bool arrays (this is a limitation of the front-end language).

Modules